EmaVal

mp3 & m4p not a recognized format

14 posts in this topic

Hello, I can't import an MP3 file even if this format should be a recognized format (http://help-nv10mac.qsrinternational.com/desktop/procedures/import_audio_or_video.htm).
As stated on this link I tried to open it in Quicktime and exported it. As you can see from the attached screenshot, also this solution did not work for me.

 

Did anyone have the same problem and found a solution?

 

post-52993-0-40926100-1427975541_thumb.png

1 person likes this

Share this post


Link to post
Share on other sites

I am having the same issue! NVivo seems to selectively decide some of my MP3s are valid while deeming others (all MP3) as "unrecognizable"

1 person likes this

Share this post


Link to post
Share on other sites

Hi. I am having exactly the same problem. I imported about 10 MP3 files quite easily and when I wanted to carry on the system decided that the MP3 format was not recognisable. Does anyone have an answer to this difficulty? Many thanks.

1 person likes this

Share this post


Link to post
Share on other sites

I solved this in the end by opening in QuickTime and saving as default. The converted file then imported into NVivo no problem.

1 person likes this

Share this post


Link to post
Share on other sites

Hi,

 

If the QuickTime Export option did not help as per the instructions in link http://bit.ly/1PchC2o, please open your video files in QuickTime Player on your Mac and save them in the default format as mentioned by Rosaleen.
Please find the steps below:
1. In QuickTime player, click on File -> Save
2. In the window that opens, enter a name for the file, select a location and click Save
Import the video file into NVivo for Mac from the location you have specified in step 2 above. Please ensure you select the video file that you have exported from QuickTime.
I hope this helps.
Regards,
Bhupesh
1 person likes this

Share this post


Link to post
Share on other sites

Hello Rosaleenhow & Bhupesh,

 

Thank you very much for the workaround. I came across this problem just now and this workaround has been a major help. :D

 

At the same time, as others have pointed out, it is very strange that Nvivo for Mac is selectively able to import some mp3's and not others.

 

For instance, I have two mp3 files recorded on the same IC recorder. Since I wanted to embed the mp3 files into the project (not as a link), I used iTunes on both files to reduce the size. Both mp3 files were under 40MB. One was able to be imported as an mp3 file, the other I had to convert to .mov format using QuickTime Player.

 

The problem now I have is that, even though the .mov file can be imported, it appears to NVivo as a video file. I changed the extension to .mp3, but it still is recognized by NVivo as a video file.

 

Having a audio file be recognized as a video file means that the icon displayed also shows a video icon and not an audio icon. This becomes confusing visually when sorting through the types of data.

I hope there is a way that this can be fixed so that we do not have to go through this workaround and have NVivo mis-recognize the original media format.

 

Cheers! :)

 

Darren

Share this post


Link to post
Share on other sites

Hi Darren,




Thanks for your post.




NVivo for Mac looks at the file extension initially during import process. As NVivo is importing, it tries to read the actual format of the file and generates error/assigns icons accordingly.



Once you convert the MP3 file to MOV format, NVivo reads it as a video file because MOV format is essential a video container. Since changing the extension does not actually change the container, NVivo shows it as video. This seems to be the possible reason for the behaviour.



I have passed on your feedback to our development team so that NVivo for Mac compatibility can be improved for larger variety of file formats/codecs.



Regards,



Bhupesh


Share this post


Link to post
Share on other sites

Hello Bhupesh,

 

Thank you for your reply.

 

Thank you for the details about the MOV file still remaining a MOV even the extension is changed to MP3.

 

The issue here, as I explained above, I used the SAME IC recorder for both audio files. I used iTunes to reduce the quality of audio so I could embed the files in the Nvivo Project (not as a link) one straight after another. YET, one MP3 file is recognized as an MP3 file that can be imported, the other not. I am not sure what the issue is here. But this may have to be passed onto the technical staff as well.

 

Recognition of more codecs, of course, is very essential so we do not to jump through hoops (converting to MOV files) and then have these AUDIO files being recognized as VIDEO by NVivo.

 

I hope the technicians can work something out.

 

Looking forward to good news. :)

 

Thanks again for the information and your continuing support.

 

Cheers! :)

 

Darren

Share this post


Link to post
Share on other sites

Hi Darren,

 

 

Could you provide me both the audio files for investigation by replying to my email I sent few minutes ago?

 

 

I look forward to your email.

 

 

Regards,

 

Bhupesh

Share this post


Link to post
Share on other sites

Hello Bhupesh,

 

I just sent you an email to work out how to get the audio files to you.

 

Cheers! :)

 

Darren

Share this post


Link to post
Share on other sites

Well, I have tried using Quicktime, MP3 converters and tried to import sound files (wav or MP3) either directly or after saving in default mode into Nvivo for Mac 11, but alas nothing seems to want to import. Indeed if I tell Nvivo to go pick up some video files it dutifully greys out all wav files and if I tell it to import audio files, it greys out the .mov files (but not .wav or .mp3). The log keeps telling the media is an unrecognised format.....

 

I am not getting any further here....looking for help how I might resolve this. I have tried the suggestions above from the QSR support specialist.

 

Kind regards,

 

Robert

Share this post


Link to post
Share on other sites

Hi Robert,

 

I have sent you an email few minutes ago. Could you provide me the information requested in my email so that we can investigate the issue?

 

Kind Regards,
Bhupesh

Share this post


Link to post
Share on other sites

I'm having the same issue here. I've just started using Nvivo 10 for Mac and tried to import interviews. The files are MP3 format recorded from a Zoom mic. They all have the same settings yet some will important and others won't. Was there a fix for this?

Share this post


Link to post
Share on other sites

Hi Fosterius,

 

This is a problem we have seen due to the way some audio/video files are created, and can happen quite often when recording from an interview recorder.

The best way to get these files into a uniform setting is to export the files via QuickTime.

 

  1. In QuickTime player, click on File -> Export -> Audio Only
  2. In the window that opens, enter a name for the file, select a location and click Save

 

If you are also dealing with video, please select 720p instead of Audio Only. If 720p does not work also try 480p. If the video is already 720p then exporting it will not alter the file in anyway which is why you I recommend trying 480p as well.

 

Cheers,

Tane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now