Richard Clark

Jumpy node list during drag'n'drop coding

7 posts in this topic

I am coding by drag'n'drop from a PDF into my node list. The problem is the node list doesn't keep still - it keeps scrolling up and down and it auto-expands any node I hover over for too long.

 

Can anyone tell me how to stop this, or at least slow it down? I don't want it to auto-expand the node list and I need the auto-scrolling to be less jumpy.

 

Thanks, folks.

Share this post


Link to post
Share on other sites

Hello Richard,

 

When dragging and dropping from PDF to code, the node list is meant to move up and down when the cursor is taken to the top or bottom of the list with the selected content. Also, moving the cursor with the dragged content to a parent node will expand the node to show the list of child nodes. This is by design in NVivo 10 for Windows.

 

To help us obtain a better understanding of your issue, can you please fill out a support form at: http://www.qsrinternational.com/nvivo-support/contact-support, mentioning this forum post.

Once we have received your support request, we will be able to assist you further.

 

Regards,

Rahul Gupta

Share this post


Link to post
Share on other sites

Hi Rahul

 

Yes, I had guessed that this is a built-in feature. It's just that it seems to be hyper-responsive on my system. It goes too fast and I find it impossible to control the movement. I was wondering if there is a way to slow this down, or swith off this feature.

 

Meanwhile I have found a work-around - I can drag from the PDF window into the navigation windows on the left, then up so that I am level with the node I want, then when I drag to the right the list does not leap about.

 

Rather than bother your support staff, I posted my question here as I think the answer may be of interest to other users.

 

Regards

Richard

Share this post


Link to post
Share on other sites

Hi Richard,

 

You should get an email notification for any reply to this forum post as you are following the post. Can you please check if you are able to locate the forum reply notification email in your Junk or Spam folder? The notification email should be sent to the email address that was used to register your forum account.

Let us know if you do not receive any notification for this reply as well.

 

Regards,

Rahul Gupta

Share this post


Link to post
Share on other sites

Hi Rahul

Sorry for the delay - I did not realise your last post was here until now - which answers your question - no I did not get any notification (and I always check my spam folders regularly).

Richard

Share this post


Link to post
Share on other sites

Hi Richard,

 

Can you please click your user name at the top of the window, and click My Settings? Toward the left you should see an option that says Notification Options. Please check these settings to make sure everything looks as expected.

 

It may also be best to check the Email & Password settings to make the correct email address is there.

 

Cheers,

Tane

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now