Jump to content


Photo

Repeated activation demands for NVivo10 in Windows 10


  • Please log in to reply
2 replies to this topic

#1 Richard Clark

Richard Clark

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male

Posted 14 May 2016 - 05:24 PM

I'm using NVivo10, which has always worked fine until I upgraded Windows to v10.  Now I keep getting the activate screen when I try to open NVivo.  QSR support provided me with a file (winfix.bat) that solved the problem.  But now the problem seems to recur every time Windows updates itself.  And it is a real nuiscance because, every time this occurs, I have to find the winfix.bat file, run it, and reboot in order to be able to use NVivo again.  This means I have to close down my workspace and then open everything again.

 

Is it just me, or is anyone else having this problem? 



#2 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 2,061 posts
  • Gender:Not Telling

Posted 17 May 2016 - 05:23 PM

Hello Richard Clark,

 

Could you please submit a support request form at: http://www.qsrintern...contact-support providing us the following information:

1.     Your NVivo 10 license key (mention it in your support request)

2.     Your system information file as follows:

Windows 10

1.     In the search box titled "Search the web and Windows" on the task bar (bottom left), start typing msinfo32 and click on 'System Information' in search results

2.     In the System information screen, click on File > Save and save the file to your desktop as info.nfo and attach it to your support request

 

Once the above information is received, we will be able to provide further assistance.

 

Regards,

Rahul Gupta


QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx


#3 Richard Clark

Richard Clark

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male

Posted 17 October 2016 - 09:53 PM

An update in case anyone else has a similar problem - I solved this on by uninstalling Spybot Search & Destroy, which is a security program I had been using for years.  I guess a recent change had introduced an incompatibility, but I don't know which change, in which software, was responsible.  Anyway, I can now work uninterrupted (well while the family is out!) :-)

Richard






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users