Jump to content


Photo

Coding done on audio timeline not fully connected to imported transcript

transcript

  • Please log in to reply
1 reply to this topic

#1 bjohn

bjohn

    Casual Member

  • Members
  • Pip
  • 2 posts

Posted 02 November 2016 - 03:46 AM

Hello, I am a newbie using NVivo 10 for Windows for only 3 days.

I encoded a lot of an audio file while waiting for a transcript to be made. I then imported the transcript, which worked just fine. I can see the "shadow coding stripes" next to the transcript, and when I click on a coding stripe in the audio timeline, it highlights the correct part of the transcript.
However, when I double-click a coding stripe, it opens the "references", but they are only the time in the audio file -- it isn't showing me the words in the transcript at all.

I assumed that if importing worked so well that all those coding stripes and shadow coding stripes were in synch, then the references would include the text in the transcript.

I must be doing something wrong.
Please help.
Thanks, Bonnie



#2 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 2,087 posts
  • Gender:Not Telling

Posted 04 November 2016 - 11:55 AM

Hi bjohn,

 

If you coded the timeline directly, the transcript will be shadow coded but it will not be shown in the node. Only the timeline that the coded transcript refers to will display. However, if you code the transcript and you then click the shadow coding of the node at the timeline, then the coded text will appear. For more details on shadow coding, please refer to the following link:
 
 
Regards,
Andrew

QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx






Also tagged with one or more of these keywords: transcript

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users