Jump to content


Photo

Model editing crashes Nvivo 10

model crash

  • Please log in to reply
2 replies to this topic

#1 phdcoder

phdcoder

    Casual Member

  • Members
  • Pip
  • 2 posts
  • Gender:Not Telling

Posted 19 May 2017 - 03:57 PM

I opened up a model I made yesterday and every time I delete an object, such as a connecting arrow or a shape, the whole program crashes! I don't recall having this problem when I first made the model. Also while I have nodes in my model, the shapes/items I am adjusting are not nodes, they are shapes I've put in.

 

I searched the forums but couldn't find any similar problem.

 

Does anyone know why this is happening? I can't continue my analysis in Nvivo if it keeps crashing every few seconds!

 

Version is 32 bit if relevant.

 

Regards



#2 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 2,085 posts
  • Gender:Not Telling

Posted 19 May 2017 - 05:21 PM

Hello phdcoder,

 

Can you please try to compact and repair your project file by following the steps in the below help link to see if that helps:

http://help-nv10.qsr...ir_projects.htm

 

If the issue persists or if you experience any issues in performing a compact and repair, please submit a support form at: http://www.qsrintern...ustomer-support and we’ll be able to assist you further.

 

Regards,

Rahul


QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx


#3 phdcoder

phdcoder

    Casual Member

  • Members
  • Pip
  • 2 posts
  • Gender:Not Telling

Posted 22 May 2017 - 01:27 PM

Thanks for the prompt response.

 

I tried compacting and repairing the project file but it hasn't resolved the problem so I've submitted a support request.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users