Jump to content


Photo

transcribing audio gets stuck in a loop and out of sync


  • Please log in to reply
3 replies to this topic

#1 SamBeOne

SamBeOne

    Casual Member

  • Members
  • Pip
  • 2 posts

Posted 02 May 2017 - 02:09 PM

Hello,

I'm transcribing audio files and syncing the audio to the transcript.  I have no troubles keeping things synced provided I'm transcribing and staying in time with the audio.  However, sometimes the syncing gets out of time (I can't work out when or why) and when I press the +, the row will be inserted above, rather than below the record I've just entered.  The start time then becomes the same as the previous start time.  When I then pause and play the text, it goes immediately to the start of the record and then stops.  If I try and reset the start time manually, it stops immediately, so I have to put in a random end point  and transcribe until the end of the record.  However,  each time I pause and play, it goes to the beginning of the record and I can't get it to break out of this loop.  The next record then gets inserted above the one I've just entered.  The synchronize button is ticked and the loop button is not ticked.

Please help

 



#2 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 2,087 posts
  • Gender:Not Telling

Posted 02 May 2017 - 03:22 PM

Hi,

 

Audio transcripts going automatically out of sync is unusual however, it is correct that new transcript row is created above the record. The start time of the new record becomes same as the previous one because when you create a new row, the Start Time and End Time are automatically assigned based on the playhead position or selection in the timeline. You can change these values if you need to—refer to the link below

http://help-nv11mac....iniTOCBookMark4

 

In regards to getting stuck in the loop, are you able to test it in NVivo Sample project and provide me the steps for us to replicate the issue? Refer to the link below on how to access the sample project:

http://help-nv11mac....ple_project.htm

 

Regards,

Bhupesh


QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx


#3 SamBeOne

SamBeOne

    Casual Member

  • Members
  • Pip
  • 2 posts

Posted 05 May 2017 - 06:51 PM

In my project it happens when I re enter a transcript/audio file after Nvivo has been re-started.  If I go to the end row and add a new one, so that I can continue to transcribe from where I left off, a new time stamp is added, I press play, and it will then play for a portion of a second.  I've tried changing the end time to add several minutes.  However, it still only plays for a portion of a second - i.e. won't play. If I then go to the row above, left mouse click and select "play transcript media" it will play that audio.  However if I fast forward any of the audio and then press play, it goes directly back to the beginning of the audio.  If I've got a long section of interview this is completely impractical. 

How do I break it out of that cycle?  The first link you provided above did allow my new row to play beyond the portion of the second.  However, the inability to pause and continue playing without going back to the start of the row's time stamp is frustrating me. 



#4 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 2,087 posts
  • Gender:Not Telling

Posted 10 May 2017 - 03:28 PM

Hi Sam,

 

We may need to get some more information from you so that we can further assist.

Can you please submit a support form via our website? http://www.qsrintern...contact-support

 

Cheers,

Tane


QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users