Jump to content


Photo

Problem installing NVIVO 8


  • Please log in to reply
4 replies to this topic

#1 Scr3p

Scr3p

    Casual Member

  • Members
  • Pip
  • 3 posts

Posted 14 March 2009 - 07:21 AM

Hello everyone,

When I try to install Nvivo 8 I get the following error:
Unable to create registry entries with required permissions.

I already gave my profile in vista all rights and I still get this problem.

Anybody an idea?

Thanks!

#2 Pat Bazeley

Pat Bazeley

    Advanced Member

  • Trainers
  • PipPipPip
  • 592 posts
  • Gender:Female
  • Location:Bowral, NSW Australia
  • Interests:methods generally and data analysis in particular
    combining qualitative and quantitative analysis
    research career development and performance

Posted 15 March 2009 - 10:10 PM

Do you have service pack 1 for Vista installed?
Pat

Dr Patricia Bazeley
Research Support P/L
pat@researchsupport.com.au
http://www.researchsupport.com.au


#3 Scr3p

Scr3p

    Casual Member

  • Members
  • Pip
  • 3 posts

Posted 15 March 2009 - 11:54 PM

Do you have service pack 1 for Vista installed?
Pat


I always install every update so I suppose service pack 1 is already installed.

#4 QSR Support

QSR Support

    Advanced Member

  • QSR Staff
  • PipPipPip
  • 1,588 posts
  • Gender:Not Telling

Posted 16 March 2009 - 03:26 PM

Hi Scr3p,

This is an issue that would be best dealt with directly with QSR Support.
Please take a screen shot ((Alt + Print Screen) and copy into a Word or WordPad document) of the error message you are receiving. Once saved, attach to our support form.
Please be sure to mention this forum post in your email.

Kind regards,
Mark


QSR Support

QSR International Pty Ltd
2nd Floor, 651 Doncaster Road | Doncaster Victoria 3108 Australia

Find answers to your support questions or raise new support requests online at:

http://www.qsrintern...om/support.aspx


#5 Scr3p

Scr3p

    Casual Member

  • Members
  • Pip
  • 3 posts

Posted 18 March 2009 - 03:32 AM

Hi Scr3p,

This is an issue that would be best dealt with directly with QSR Support.
Please take a screen shot ((Alt + Print Screen) and copy into a Word or WordPad document) of the error message you are receiving. Once saved, attach to our support form.
Please be sure to mention this forum post in your email.

Kind regards,
Mark




I've done that now. Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users