Jump to content

Nicholas DeVito

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nicholas DeVito

  • Rank
    Casual Member
  1. Coding highlight remains after uncoding

    So I believe, after playing around a bit more, that what is happening is that for some reason it is preserving the highlighting for user coding even when there is no coding in that area. When I select "highlight coding for all nodes" and then uncode at all nodes, a highlight remains. But when I choose to just check nodes in selected item highlights, the box disappears. However when I select "users" from selected items (there is only 1 use for this project) the box returns even though there is no coding there. Very odd behaviour. Is there any way to prevent this?
  2. Hello, I am coding a series of PDFs using the selection tool. I recently had to adjust some coding so I needed to uncode a section and then re-code it. Unfortunately, a highlight box remains around the coded section even when there are no codes left when any sort of highlight is selected. It goes away, however, when I turn off highlighting totally. I've had to do this innumerable times in the past and the highlighting has always disappeared. This seems only to persist for some coding and not other parts. I've attached a screenshot of the issue showing the highlighting persisting despite the absence of all coding strips. I've tried to troubleshoot through importing my project to a fresh file or tsting on multiple documents but the problem persists. As we plan to eventually share the highlighted PDFs publicly it would be good to not have any erroneous highlighting leftover after changes.
×