Jump to content

Search the Community

Showing results for tags 'survey'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ask a question or report a problem
    • NVivo for Mac
    • NVivo 10 for Windows and NVivo 9 for Windows
    • NVivo 11 for Windows
  • Make a suggestion
    • NVivo for Mac
    • NVivo for Windows
  • NVivo 10 for Mac Beta

Calendars

  • Community Calendar

Found 7 results

  1. Hi, I imported dataset from excel file. However, I found that I cannot code selected content of the dataset source, but only code the entire source. Can I code selected content in dataset source? And how, if I can? Many thanks. joseph
  2. Hello all, I have a question about how to organize my survey questions to import into NVivo 11. Does anyone have tips on how to deal with multiple choice questions that have an option to explain their choice or provide a different option (and is therefore open-ended)? Example question: What fruit do you eat at breakfast? - apples - bananas - oranges - other (please specify): or more complicated: How did you feel when you woke up this morning? - happy - sad - grumpy please explain why: How would you set up the survey for import into NVivo? Do you make the last option in the list a subquestion (and therefore its own column in the survey spreadsheet that will be an open-ended question)? Thank you!
  3. I'm trying to automate adding classifications in my dataset. I have gone through the steps outlined in the below in the 'Classify nodes from values in a dataset' section http://help-nv10.qsrinternational.com/desktop/procedures/classify_nodes_(set_attribute_values_to_record_information).htm? When I go to 'Classify Nodes from Dataset' I get the attached error message, 'Before classifying, you need to add at least one classification to your project'. My dataset does have classifying fields uploaded, and I have autocoded each row for each respondent. What else am I missing? With thanks, Julia
  4. Hi. Thanks for taking a look at my post first : ) Still the new users of NVivo 10 for Windows here with millions of questions. Recently I was asked to import and code different types of data in one project (Interview transcripts, answers to open ended questions in surveys, students' essays, webpages, etc.). I am not sure whether this is the correct or appropriate way to do coding. 1. Are there anything I need to be careful with when coding different types of data in the same project? Also, 2. should there be a limitation for the number of nodes? I already have around 50 nodes after a first round coding focused on only one topic. When looking for a certain node, it was very time consuming. In other words, should I use NVivo for very specific/detailed analysis? Looking forward to your experience sharing and reply. Thank you.
  5. I have some survey data in which one of the questions we asked people about how their projects are funded. I have coded the column of this data by different nodes to represent the different types of funding using text search (over 2000 responses I had to automate it!) - grants, contracts, donations, etc. The responses are open-ended so sometimes they mention the word grant or funding multiple times. An example is: "We received funding from ABC and also were funded by XYZ" If I code for text search fund*, this response generates two references, but it is from one respondent/ case. How can I do the query/ coding so that it only comes up as one reference (for the whole response)? Is there any way to merge them so that it can be seen as just one reference? Hope I'm making sense and would be grateful for some help!! Thanks
  6. Good Day, I seem to have missed a step in the import process of my survey data as I'm unable to produce certain kinds of queries and searches in my project: After revisiting my survey source data, I noticed that when I click on a participant ID# that at the bottom of the screen there are no nodes or references assigned to anyone, so I think this is where one of my problems lies. I'm not sure what to do to fix this issue? I also realized that I had not assigned the classification of "participant" (person) to any of my nodes. Does every node need to be assigned classifications or just certain ones? Another issue (which may be related to first) is when I try text searches for words I know are in my survey source data nothing comes up. I.E. when I want to search for "China", I get zero results, why is that? Any advice or help would be most appreciated! Thanks.
  7. Good Day, I'm at the coding stage in my analysis which will continue for some time but have started to wonder how can I see all the codes for a particular image that's been assigned multiple codes already? when I click on an image I see on the bottom of the screen " Nodes: 2 References: 3" but I have no way of seeing which nodes & references have been attributed already. Then later when I want to find the images of selected participants how do I do that? For example, I want to see all the images submitted by participants who indicted they are from China in my survey, or all the images of those who answered 'Yes' to question 9. How can I accomplish this? So far I have linked each of the 7 images each participant has submitted to a Node named 'Participants' which lists all their ID #s. I also have all the images grouped together in collections; image 1, image 2 etc. I know I need to set up some sort of Query but am lost as to where to start, any advice or info would be appreciated. Thanks! no participant nodes assigned.docx images source.docx
×