Jump to content
KSN

Query selected items

Recommended Posts

KSN    0

Hello,

 

Using Nvivo 11 for Mac, I have been trying make queries using 'selected items', but whenever I use this function with 'code'' or 'code matrix' searches, I get no results. I wonder whether I am doing anything wrong or whether there is some kind of bug.

 

In the particular project, I work on a data sheet with open text survey responses. I have coded some themes that cut across the questions in the survey. These themes are coded under a different node hierarchy than the questions. For one theme, I wanted to map which groups of respondents talk about this issue under which questions. In a matrix search I put the case (=respondent) attributes in the rows and the questions in the columns. And then I chose the specific thematic node under 'selected items'. If I do this search for 'all sources' I get a lot of results but with 'selected items', the result was a table of zeros.

As a test, I tried a 'coding' search: under selected items, I chose a particular node with a lot of content, and as the search criterion, I asked for content that 'coded at this node' and used the same node again. I expected to get all the content from the node but instead got no results.

 

I have recently started using Nvivo for Mac after previously using PC versions (8-10).

I would get grateful for any advice.

 

Regards,

Share this post


Link to post
Share on other sites
QSRSupport    75

Hi,



Please be assured there aren’t any known issues with NVivo for Mac returning 0 results for coding/matrix query.


When you run the matrix query mentioned above, NVivo searches in your thematic node for the content which has been coded to a case with a specific attribute and also coded to the interview question. If there isn’t any text that meets the criteria, query won’t return any results.



This seems to be a project specific issue and we would need to look at your project file to specify why the results are 0. Could you submit a support request and attach your project file so that we can investigate?


http://www.qsrinternational.com/customer-support



Regards,


Bhupesh


Share this post


Link to post
Share on other sites
mriazi    0

Hi there,

 

I wonder if this problem got resolved and how since I've come across the same problem. I'm doing a literature review with NVivo for mac. I've imported journal articles in "Internal" and have put them in folders to of year (volume) and issues. I've coded each article using a coding scheme. I've also created "cases" in that I've added the list of articles in terms of volume and issues. I started a "matrix coding" and selected "cases" and a particular code (node) with the hope I get info. in each cell of the matrix. However, I got all zeros in the cells. Could you please guide?

 

Thanks;

Mehdi

Share this post


Link to post
Share on other sites
QSRSupport    75

Hi Mehdi,

 

The matrix coding query looks for common coding (intersection) between the row and the column items specified in the query. It is very likely there is nothing coded that is common between the row and the column item in the query and for this reason you're getting zeros in all the cells.

 

For two project items to have common coding, they should be coded to the same source content. Check your project to ensure that the project items you are basing your query on are coded to the same source content.

 

Regards,

Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×